Author Topic: I still can't access the 'Search' function on IA. All I get is this message...  (Read 379 times)

Offline P-Kasso2

  • Awaiting inspiration.
  • PK unique
  • University Councillor
  • *
  • Thank You
  • -Given: 53
  • -Receive: 160
  • Posts: 12191
  • Helpfulness: 210
  • January 2011 prize-quiz winner.
.
This is the message I get...

Fatal error: 'continue' not in the 'loop' or 'switch' context in /home/intelli7/public_html/Sources/SearchAPI-Custom.php on line 112


I don't even know what this means, let alone know enough to suggest ways of fixing the problem myself.

All I know is that I am more than a tad fed up with not being able to access IA's Q&A archives. I know you were trying to find an answer to this problem before - and that a solution didn't seem likely any time soon. Is that still the case?

On the upside, I am more than happy to condemn dear old P-Kasso 2 to the scrap heap and resurrect as a shiny new P-Kasso 3 (or something similar) if that would help shake off the curse of Fatal error: 'continue' not in the 'loop' or 'switch' context in /home/intelli7/public_html/Sources/SearchAPI-Custom.php on line 112.

All I want is to be able to use the 'Search' mode again.
"I live in hope"

Offline Cosmos

  • Masters
  • **
  • Thank You
  • -Given: 25
  • -Receive: 8
  • Posts: 731
  • Helpfulness: 8
  • Sydney, NSW.
.
This is the message I get...

Fatal error: 'continue' not in the 'loop' or 'switch' context in /home/intelli7/public_html/Sources/SearchAPI-Custom.php on line 112


I don't even know what this means, let alone know enough to suggest ways of fixing the problem myself.

All I know is that I am more than a tad fed up with not being able to access IA's Q&A archives. I know you were trying to find an answer to this problem before - and that a solution didn't seem likely any time soon. Is that still the case?

On the upside, I am more than happy to condemn dear old P-Kasso 2 to the scrap heap and resurrect as a shiny new P-Kasso 3 (or something similar) if that would help shake off the curse of Fatal error: 'continue' not in the 'loop' or 'switch' context in /home/intelli7/public_html/Sources/SearchAPI-Custom.php on line 112.

All I want is to be able to use the 'Search' mode again.

You might like to circumvent the search box on IA altogether until it's fixed by using Google with this site:intelligentanswers.co.uk germolene substituting germolene with whatever search term you want . Don't add any extra spaces as it won't work properly .
Bare barbarer barberer rabarbera bra .