!!

Guests can now post!

Welcome to Intelligent Answers.  As a guest, you are now able to post a question, subject to getting through our spam-bot filters.  However, if you want to answer any questions, you will need to register.  Thanks for visting!  (BTW - guests cannot post links, and if you post spam, we will block your IP and report you to every spam protection site we can find - we work hard to keep this site spam free for the benefit and enjoyment of our members!)


Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Subject:
Message icon:

Attach:
(Clear Attachment)
(more attachments)
Allowed file types: gif, jpg, mpg, pdf, wmv
Restrictions: 2 per post, maximum total size 800KB, maximum individual size 500KB
Note that any files attached will not be displayed until approved by a moderator.
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
How many letters are in the word 'Intelligent'?:
Does this site report all spammers to appropriate spam blockers?  Yes/no:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Cosmos
« on: 25 January, 2018, 08:39:32 PM »

.
This is the message I get...

Fatal error: 'continue' not in the 'loop' or 'switch' context in /home/intelli7/public_html/Sources/SearchAPI-Custom.php on line 112


I don't even know what this means, let alone know enough to suggest ways of fixing the problem myself.

All I know is that I am more than a tad fed up with not being able to access IA's Q&A archives. I know you were trying to find an answer to this problem before - and that a solution didn't seem likely any time soon. Is that still the case?

On the upside, I am more than happy to condemn dear old P-Kasso 2 to the scrap heap and resurrect as a shiny new P-Kasso 3 (or something similar) if that would help shake off the curse of Fatal error: 'continue' not in the 'loop' or 'switch' context in /home/intelli7/public_html/Sources/SearchAPI-Custom.php on line 112.

All I want is to be able to use the 'Search' mode again.

You might like to circumvent the search box on IA altogether until it's fixed by using Google with this site:intelligentanswers.co.uk germolene substituting germolene with whatever search term you want . Don't add any extra spaces as it won't work properly .
Posted by: P-Kasso2
« on: 25 January, 2018, 08:12:34 PM »

.
This is the message I get...

Fatal error: 'continue' not in the 'loop' or 'switch' context in /home/intelli7/public_html/Sources/SearchAPI-Custom.php on line 112


I don't even know what this means, let alone know enough to suggest ways of fixing the problem myself.

All I know is that I am more than a tad fed up with not being able to access IA's Q&A archives. I know you were trying to find an answer to this problem before - and that a solution didn't seem likely any time soon. Is that still the case?

On the upside, I am more than happy to condemn dear old P-Kasso 2 to the scrap heap and resurrect as a shiny new P-Kasso 3 (or something similar) if that would help shake off the curse of Fatal error: 'continue' not in the 'loop' or 'switch' context in /home/intelli7/public_html/Sources/SearchAPI-Custom.php on line 112.

All I want is to be able to use the 'Search' mode again.